[etherlab-users] Simulink-block EL2004 Data Type error

Richard Hacker ha at igh.de
Mon Jan 11 14:12:13 CET 2016


Try using the latest version from

ssh://hg.code.sf.net/p/etherlab/code

Mit freundlichem Gruß

Richard Hacker

-- 
------------------------------------------------------------------------

Richard Hacker M.Sc.
richard.hacker at igh.de
Tel.: +49 201 / 36014-16

Ingenieurgemeinschaft IgH
Gesellschaft für Ingenieurleistungen mbH
Heinz-Bäcker-Str. 34
D-45356 Essen

Amtsgericht Essen HRB 11500
USt-Id.-Nr.: DE 174 626 722
Geschäftsführung:
- Dr.-Ing. T. Finke,
- Dr.-Ing. W. Hagemeister
Tel.: +49 201 / 360-14-0
http://www.igh-essen.com

------------------------------------------------------------------------

Am 2016-01-11 um 12:13 schrieb Oldenbourg, Mitja:
> Dear Etherlab users,
>
> I want to use the EL2008 Beckkhoff EtherCAT Digital Output with the
> Parameters: Vector Input = Disabled ; Sample Time = '0'. When I click
> Apply I get the error message :
>
> 'Error reported by S-function 'ec_slave3' in 'tb/sp/EL2xxx_0': Variable
> context: PORT_CONFIG.input(1).pdo_data_type Unknown data type'
>
> I have not found any parameters to set the data type.
>
> My question is what causes this error and how can I solve the problem?
>
> I work with:
> Matlab 2014b
> Etherlab 2.1.0
> Ethercat 1.5.2
>
> thank you in advance!
>
> Yours sincerely,
> Mitja Oldenbourg
>
>
> _______________________________________________
> etherlab-users mailing list
> etherlab-users at etherlab.org
> http://lists.etherlab.org/mailman/listinfo/etherlab-users
>


More information about the etherlab-users mailing list