[etherlab-users] Problem with module installation

joergs at feinripptraeger.de joergs at feinripptraeger.de
Tue Oct 26 08:49:00 CEST 2010


this is my previous mail in english with some additional information:
I've downloaded the ethernet-bundle-1.6 from www.etherlab.org and installed it. So now I'm running kernel, rtai 3.6.2, ethercat 1.4 and etherlab 1.2rc4 (i've also tried etherlab 1.2rc10). I've started the new kernel and the services ethercat and etherlab. Now I built a simple Simulink Model containing EK1100, EL3102 and EL4102. There is a gain of 0.5 between EL3102 and EL4102. After having adjusted the Configuration Parameters I built the model and received several warnings of undefined symbols (like __snprintf_chk). Now I tried to execute insmod. There was an error (dmesg) saying that the symbol __snprintf_chk is undefined.
I don't know which library is missing. I didn't find this error in Internet.
Could you give me some advise please?

Thank you

GMX DSL Doppel-Flat ab 19,99 €/mtl.! Jetzt auch mit 
gratis Notebook-Flat! http://portal.gmx.net/de/go/dsl
-------------- next part --------------
A non-text attachment was scrubbed...
Name: etherlab_first_test.mdl
Type: application/octet-stream
Size: 25856 bytes
Desc: not available
URL: <http://lists.etherlab.org/pipermail/etherlab-users/attachments/20101026/bd8d6ade/attachment-0003.obj>

More information about the Etherlab-users mailing list