[etherlab-users] dls_ctl X11-Forwarding issues over windows

Daniel Lemus dslemusp at gmail.com
Tue Aug 27 11:28:40 CEST 2019

Hi all

I have been trying to configure dis jobs in a master via Windows ssh (using PuTTY, or Plink over powershell). Even-though I manage to forward the dls_ctl window once I try to create a new job or add channels to an existing one, the window does not have all the fields/buttons. In the new job window fields “Source”, “Trigger”, “Time Quota”, .etc does not appear, only the field “Description" . In the Edit Job window the bottom buttons “Add channels”, “Edit channels” “Remove channels” “Close” are missing.

This only happens with windows, and I have already tried with 2 different X forwarding clients (Xming and MobaXterm) with the same result.

Does anybody know how to solve this? 

I know there is the dis_gui for windows (I don’t know if you can configure jobs with it), and I have managed to use it only to export data, but no luck connecting it to the remote etherCAT master.

I appreciate any help.


Daniel Lemus

More information about the Etherlab-users mailing list