[etherlab-users] EPOS Library for EtherLab

Ankit Goila agoila at umich.edu
Wed Jun 12 18:54:27 CEST 2013

Hello Andreas,

Thank you for the help. I have already tried the steps that you had
mentioned in the mail. I'm still not able to run my slaves through the
Simulink model. There are two issues that are coming up:

(1) On compiling the model the regular way, I get an error saying:

gmake: *** No rule to make target `rt_defines.h', needed by `test_capi.o'.

When I set the 'Configuration Parameters' -> Code Generation -> Interface
to 'Classic call interface', this error goes away.

(2) The example.mdl file supplied with EtherLab suggests that I use an
'Infrastructure' block along with my regular model, something that doesn't
exist for the EPOS.

I am working on it, trying to figure out where I am going wrong. Any
help/information in this regard will be really appreciated.

Thanks and Regards,


Ankit Goila
U-M ID: 83509056
Graduate Student (2012-2014)
M.S.E Mechanical Engineering
University of Michigan, Ann Arbor
Contact: 734-747-0829
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.etherlab.org/pipermail/etherlab-users/attachments/20130612/f04d7fe3/attachment-0005.htm>

More information about the Etherlab-users mailing list